Announcements

Announcements

  • Ending Support for MacOS 10.11 (El Capitan)

    Building newer and better versions of RememBear means compatibility issues with older versions can occur. It becomes a balancing act between keeping RememBear current with access to great features, and fixing bugs that arise from older versions of the OS. If we choose the latter, it may take away from our ability to improve RememBear as a whole.

    Since the launch of RememBear, the minimum required version of MacOS has been 10.12, but the app has worked on 10.11. If you have RememBear installed, it will continue to function for you, but you will not be able to update it past version 1.4.13. Any updates to the app after this version will no longer work on MacOS 10.11. Our friendly Support Bears will do their best to resolve any issues you have with the app, but we will not be able to push further updates to your device.

    Of course, the best solution would be to update your device to at least MacOS 10.12 (Sierra) to ensure that you’re still able to use RememBear to the fullest extent. 

    Visit/Rate Article